Displaying 1 to 2 from 2 results

linkedin-api-php-client - LinkedIn API PHP SDK with OAuth 2 support

  •    PHP

See complete example inside index.php to get started. You will need at least PHP 5.6. PHP 5.5 was deprecated more than a year ago! This is the time for upgrade.

PSRAW - PowerShell Reddit API Wrapper

  •    PowerShell

PSRAW is a Reddit API Wrapper module for the PowerShell scripting language. PSRAW allows for PowerShell command and object based access to Reddit's REST API. This allows for full access to all of Reddit's features including commenting, posting, messaging, and moderation provided by Reddit's API via PowerShell. This module was created by Mark Kraus as new iteration of the ConnectReddit module. It is heavily inspired by the PRAW module for the python language and the PSMSGraph PowerShell module for Microsoft Graph API.






We have large collection of open source products. Follow the tags from Tag Cloud >>


Open source products are scattered around the web. Please provide information about the open source projects you own / you use. Add Projects.