Displaying 1 to 1 from 1 results

nfx - .NET Standard Unistack Framework

  •    CSharp

NFX(v5 and beyond) is based on .Net Standard 2, having all of cli tools targeting both .NET FX 4.7.1+ and .NET Core 2+. Future NFX will not officially support targets below .NET 4.7.1 (though possible) and .NET Core 2. The legacy NFXv3* repo will continue to target .NET 4.5/Mono and may be supported for major bug fixes however all new feature development is going to happen here in NFXv5+.





We have large collection of open source products. Follow the tags from Tag Cloud >>


Open source products are scattered around the web. Please provide information about the open source projects you own / you use. Add Projects.