Displaying 1 to 2 from 2 results

FOSElasticaBundle - Elasticsearch PHP integration for your Symfony project using Elastica.

  •    PHP

Version 5 of the FOSElasticaBundle is compatible with Elasticsearch 5 and 6. It requires Symfony 3 or 4. When using Symfony Flex there is also a recipe to ease the setup. Earlier versions of the FOSElasticaBundle are not maintained anymore and only work with older versions of the dependencies. The following table shows the compatibilities of different versions of the bundle. This bundle is released under the MIT license. See the included LICENSE file for more information.

enqueue-elastica-bundle - The bundle extends functionality of FOSElasticaBundle

  •    PHP

Improves performance of fos:elastica:populate command from FOSElasticaBundle by distributing the work among consumers. The performance gain depends on how much consumers you run. For example 10 consumers may give you 5 to 7 times better performance. It is released under the MIT License.