Displaying 1 to 1 from 1 results

miscreant - Misuse-resistant symmetric encryption library with AES-SIV (RFC 5297) and AES-PMAC-SIV support

  •    TypeScript

A misuse resistant symmetric encryption library designed to support authenticated encryption of individual messages, encryption keys, message streams, or large files using the AES-SIV (RFC 5297), AES-PMAC-SIV, and STREAM constructions. Miscreant is available for several programming languages, including C#, Go, JavaScript, Python, Ruby, and Rust.