Displaying 1 to 5 from 5 results

the-platform - Web. Components. 😂

  •    TypeScript

Note: React 16.8+ is required for Hooks. Detect and retrieve current device Motion.

fetch-suspense - A React hook compatible with React 16.6's Suspense component.

  •    TypeScript

useFetch is a React hook that supports the React 16.6 Suspense component implementation. The design decisions and development process for this package are outlined in the Medium article React Suspense with the Fetch API.

react-suspense-polyfill - Polyfill for the React Suspense API 😮

  •    Javascript

Provides a basic polyfill for the upcoming React Suspense APIs. This module is intended for understanding and experimenting with the upcoming React Suspense APIs.




router-suspense - The suspense-friendly minimalistic sister of React Router 4.

  •    Javascript

A suspense-friendly minimalistic sister of React Router. As of now, this is a very basic router that works in async-land.