Displaying 1 to 6 from 6 results

ansible-vagrant-examples - Ansible examples using Vagrant to deploy to local VMs.


This repository contains a collection of example virtual machines running various applications. The VMs are created via Vagrant and provisioned via Ansible. You can cd into any of the included directories and run vagrant up, and a generic Linux VM will be booted and configured in a few minutes. You just need to install Vagrant, VirtualBox, and Ansible. View the included README.md file in any of the subdirectories to find out more about the particular VM.

ios-dev-playbook - 不会运维的 iOS 开发不是好设计师。这个 Ansible Playbook 能快速配置 iOS 开发需要的服务,安装如 Gogs、GitLab、Jenkins、Ghost、Ajenti 等常用服务。


不会运维的 iOS 开发不是好设计师。这个 Ansible Playbook 能快速配置 iOS 开发需要的服务,安装如 Gogs、GitLab、Jenkins、Ghost、Ajenti 等常用服务。

ansible-elasticsearch - Ansible playbook for Elasticsearch


THIS ROLE IS FOR 5.x. FOR 2.x SUPPORT PLEASE USE THE 2.x BRANCH.The latest Elasticsearch versions of 5.x are actively tested. Only Ansible versions > 2.3.2 are supported, as this is currently the only version tested.

ansible-st2 - Ansible Roles and Playbooks to deploy StackStorm


Ansible playbooks to deploy StackStorm.StackStorm is event-driven automation platform written in Python. With over 50+ integrations like GitHub, Docker, Nagios, NewRelic, AWS, Ansible it allows you to wire together your existing infrastructure into complex Workflows with auto-remediation and many more. Aka IFTTT orchestration for Ops.




taperole - 🕹 Application Server Provisioning and Deployment with Ansible


Deprecation notice: As of taperole 1.7, support for Ubuntu 14.x has been deprecated. If your server does not use Ubuntu 16.x, please install taperole 1.6.0 instead. NOTE: Upgrading tape on a machine is only supported for patch versions (ie 1.3.0 to 1.3.1). For minor or major versions, it is advised that you stand up a new box, and start from stratch.

aurora - An open source enterprise data warehousing and analysis platform.


Description: This repository is a collection of Ansible scripts and other supporting code required to build a scalable, secure, and powerful data processing platform. The Aurora data platform was designed to work on a network of RHEL 6.5 servers, and has only been tested in that environment. Additionally, you must have Ansible installed to deploy, and Vagrant to run locally.