AdminLTEBundle - AdminLTE bundle for Symfony 4 - an backend/admin theme for easy integration with SF4

  •        110

This repository is an upgraded version of the AvanzuAdminThemeBundle, bringing the AdminLTE theme to Symfony 4. In order to see a working example this bundle is showcased in a separate demo-application: AdminLTEBundle-Demo.

https://github.com/kevinpapst/AdminLTEBundle

Tags
Implementation
License
Platform

   




Related Projects

phone-number-bundle - Integrates libphonenumber into your Symfony2-Symfony4 application

  •    PHP

This bundle integrates Google's libphonenumber into your Symfony2-Symfony4 application through the giggsey/libphonenumber-for-php port. Requires doctrine/doctrine-bundle.

adminlte-laravel - A Laravel 5 package that switchs default Laravel scaffolding/boilerplate to AdminLTE template and Pratt Landing Page with Bootstrap 3

  •    PHP

To start using you Laravel with AdminLTE. Llum will configure database (sqlite),execute migrations, install devtools and serve for you. More info about llum commands in Github Acacha/llum.

AdminLTE - AdminLTE - Free Premium Admin control Panel Theme Based On Bootstrap 3.x

  •    HTML

AdminLTE -- is a fully responsive admin template. Based on Bootstrap 3 framework. Highly customizable and easy to use. Fits many screen resolutions from small mobile devices to large desktops. Check out the live preview now and see for yourself.AdminLTE.IO just opened a new premium templates website. Hand picked to ensure the best quality and the most affordable prices. Visit https://themequarry.com for more information.

CoPilot - Responsive Bootstrap 3 Admin Template based on AdminLTE with vue.js

  •    HTML

CoPilot is a fully responsive admin template that is forked from AdminLTE. The difference here is that this repo is tailored to use with Vue.js. The UI is based on the Bootstrap 3 framework. Highly customizable and easy to use. Fits many screen resolutions from small mobile devices to large desktops. ✈️️ Take it for a spin.


CI-AdminLTE - CodeIgniter 3.x with AdminLTE 2.3.x

  •    PHP

Support for most major browsers including Chrome, Firefox, IE9+, Opera and Safari. PHP version 5.6 or newer is recommended.

SensioDistributionBundle - Base bundle for Symfony Distributions

  •    PHP

WARNING: This bundle does not support Symfony 4. Symfony Flex is a total replacement for this bundle. SensioDistributionBundle provides useful developer features that can be re-used amongst several Symfony Distributions.

SensioGeneratorBundle - Generates Symfony bundles, entities, forms, CRUD, and more...

  •    PHP

WARNING: This bundle does not support Symfony 4. It also does not support the new bundle-less directory structure as created by Symfony Flex. Use the Maker bundle instead. The SensioGeneratorBundle extends the default Symfony command line interface by providing new interactive and intuitive commands for generating code skeletons like bundles, form classes, or CRUD controllers based on a Doctrine 2 schema.

vue-adminLte-vue-router - SPA about vue-cli+adminLte+vue-router

  •    Javascript

SPA about vue-cli+adminLte+vue-router

symfony-certification-preparation-list - List of topic-specific resources to help you prepare for Symfony certification

  •    HTML

When looking for a guide to prepare myself for a Symfony certification, I couldn't find a lot. So I've decided to start this project to help people find everything they need. Please help add new links/info. We currently have not all topics covered. For more information refer to the Contributing page.

maker-bundle - Symfony Maker Bundle

  •    PHP

The MakerBundle is the fastest way to generate the most common code you'll need in a Symfony app: commands, controllers, form classes, event subscribers and more! This bundle is an alternative to SensioGeneratorBundle for modern Symfony applications and requires Symfony 3.4 or newer and Symfony Flex. This bundle shares the backwards compatibility promise from Symfony. But, with a few clarifications.

StofDoctrineExtensionsBundle - Integration bundle for DoctrineExtensions by l3pp4rd in Symfony

  •    PHP

This bundle provides integration for DoctrineExtensions in your Symfony2 Project. The master branch of the bundle is in sync with Symfony master branch which contains a BC break. If you are using a 2.0.x version of Symfony, you need to use the 1.0.x branch of the bundle.

LiipImagineBundle - Symfony Bundle to assist in imagine manipulation using the imagine library

  •    PHP

This bundle provides an image manipulation abstraction toolkit for Symfony-based projects. Filter Sets: Using any Symfony-supported configuration language (such as YML and XML), you can create filter set definitions that specify transformation routines. These definitions include a set of filters and post-processors, as well as other optional parameters.

FOSElasticaBundle - Elasticsearch PHP integration for your Symfony project using Elastica.

  •    PHP

Version 5 of the FOSElasticaBundle is compatible with Elasticsearch 5 and 6. It requires Symfony 3 or 4. When using Symfony Flex there is also a recipe to ease the setup. Earlier versions of the FOSElasticaBundle are not maintained anymore and only work with older versions of the dependencies. The following table shows the compatibilities of different versions of the bundle. This bundle is released under the MIT license. See the included LICENSE file for more information.

LexikJWTAuthenticationBundle - This bundle provides JWT authentication for your Symfony REST API

  •    PHP

This bundle provides JWT (Json Web Token) authentication for your Symfony API. It is compatible and tested with PHP 5.5, 7.1, HHVM on Symfony 2.8, 3.4 and 4.0.

WhiteOctoberPagerfantaBundle - Bundle to use Pagerfanta with Symfony

  •    PHP

Bundle to use Pagerfanta with Symfony. Note: If you are using a 2.0.x release of Symfony2, please use the symfony2.0 branch of this bundle. The master branch of this bundle tracks the Symfony master branch.

SncRedisBundle - A Redis bundle for Symfony supporting Predis and PhpRedis

  •    PHP

This bundle integrates Predis and phpredis into your Symfony application. This bundle is also available via composer, find it on packagist.

ReactBundle - Client and Server-side React (React.js) rendering in a Symfony Bundle

  •    PHP

ReactBundle integrates ReactRenderer with Symfony. This lets you implement React.js client and server-side rendering in your Symfony projects, allowing the development of universal (isomorphic) applications. Note: If you are new to React.js, please note that this bundle is not by any means required to use React with Symfony. This allows you to do some advanced features such as Server Side Rendering, or injecting components directly from Twig tags.

VichUploaderBundle - A simple Symfony bundle to ease file uploads with ORM entities and ODM documents

  •    PHP

The VichUploaderBundle is a Symfony bundle that attempts to ease file uploads that are attached to ORM entities, MongoDB ODM documents, PHPCR ODM documents or Propel models. All of this functionality is fully configurable to allow for app-specific customization.





We have large collection of open source products. Follow the tags from Tag Cloud >>


Open source products are scattered around the web. Please provide information about the open source projects you own / you use. Add Projects.